Customer Service Tags

Get Started. It's Free
or sign up with your email address
Rocket clouds
Customer Service Tags by Mind Map: Customer Service Tags

1. C2

1.1. Auto Level Not Working

1.1.1. IR Sensor

1.1.1.1. Lights Up

1.1.1.1.1. Cable

1.1.1.1.2. PCB

1.1.1.2. Does not Light Up

1.1.1.2.1. Cable

1.1.1.2.2. PCB

1.1.2. Z Offset

1.1.2.1. High

1.1.2.2. Low

1.2. Print Not Sticking

1.2.1. Z Offset

1.2.1.1. High

1.2.1.2. Low

1.2.2. Slicer Settings

1.2.3. BuildTAK

1.2.3.1. Bubbling

1.2.3.2. Delaminated

1.2.4. Bed Warped

1.3. Filament Not Extruding

1.3.1. Extruder Gear: Loose

1.3.2. Extruder Gear: Dirty

1.3.3. Extruder Motor Driver Broken

1.3.4. Extruder Clogged

1.3.5. Slicer Settings

1.3.6. Cable Connections

1.3.6.1. Loose

1.3.6.2. Broken

1.3.7. Z offset

1.3.7.1. Too High

1.4. Extruder Not Heating Up

1.4.1. Thermistor

1.4.2. Heater Core

1.4.3. Firmware

1.4.3.1. Robo

1.4.3.2. Custom

1.4.4. Cable Connection

1.4.4.1. Loose

1.5. Motors Not Moving

1.5.1. Motor Drivers Broken

1.5.2. Motor Cables

1.5.2.1. Loose

1.5.2.2. Broken

1.5.3. Firmware

1.5.3.1. Robo

1.5.3.2. Custom

1.6. Shipping Damage

1.6.1. Bent Rods

1.6.1.1. Z Shafts

1.6.1.2. Gantry

1.6.1.2.1. 6mm

1.6.1.2.2. 8mm

1.6.2. Broken Doors

1.6.3. Missing Magnets

1.6.4. Missing Thumbscres

1.6.5. Missing Screws

1.7. Thumbscrews

1.7.1. Loose

1.7.2. Spinning in place

1.7.3. Missing

1.8. Other

1.8.1. Software

1.8.1.1. LCD

1.8.1.1.1. Bug

1.8.1.1.2. Feature Request

1.8.1.2. Webdash

1.8.1.2.1. Bug

1.8.1.2.2. Feature Request

1.8.1.3. iOS

1.8.1.3.1. Bug

1.8.1.3.2. Feature Request

1.8.1.4. RoboCURA

1.8.1.4.1. Bug

1.8.1.4.2. Feature Request

1.8.2. Hardware

1.8.2.1. USB

1.8.2.1.1. Missing

1.8.2.1.2. Printer Can'd Detect

1.8.2.2. Other

2. R1+

2.1. Diagnosed Issue< Reported Issue

2.1.1. Bed Not Heating

2.1.1.1. Bed Cable

2.1.1.1.1. Disconnected

2.1.1.1.2. Faulty

2.1.1.2. Slicer Settings

2.1.1.2.1. Robo MatterControl Profile

2.1.1.2.2. Bed Turned Off

2.1.1.3. Firmware

2.1.1.3.1. Customized

2.1.1.3.2. Robo

2.1.2. Auto Level Not Working

2.1.2.1. Bent Rods

2.1.2.1.1. Shipping

2.1.2.1.2. QC

2.1.2.2. Broken Limit Switches

2.1.2.2.1. Shipping

2.1.2.2.2. QC

2.1.2.3. Warped Bed

2.1.2.3.1. Shipping

2.1.2.3.2. QC

2.1.2.4. Brass Bolts

2.1.2.4.1. Shipping

2.1.2.4.2. QC

2.1.2.5. Z Axis Misaligned

2.1.2.6. Firmware

2.1.2.6.1. Customized

2.1.2.6.2. Robo

2.1.3. Prints Not Sticking

2.1.3.1. Adhesives

2.1.3.2. Slicer Settings

2.1.3.2.1. Bed Turned Off

2.1.3.2.2. Bed Temp Low

2.1.3.2.3. Fans On

2.1.3.3. Z - Offset

2.1.3.3.1. Firmware

2.1.3.3.2. Bent Rods

2.1.3.3.3. Z Axis Misaligned

2.1.3.3.4. Settings

2.1.4. Filament Not Extruding

2.1.4.1. Extruder Motor Driver Broken

2.1.4.2. Extruder Gear: Dirty

2.1.4.3. Extruder Gear: Loose

2.1.4.4. Filament

2.1.4.4.1. Bad/Old

2.1.4.4.2. Too big (3mm)

2.1.4.4.3. Exotics

2.1.4.5. Extruder Clogged

2.1.4.5.1. Slicer Settings

2.1.5. Belts Snapping

2.1.5.1. X Axis

2.1.5.1.1. Shipping

2.1.5.1.2. QC

2.1.5.2. Y Axis

2.1.5.2.1. Shipping

2.1.5.2.2. QC

2.1.6. Motors Not Moving

2.1.6.1. Motor Drivers Broken

2.1.6.1.1. QC

2.1.6.1.2. Modded

2.1.6.2. Motor Cable

2.1.6.2.1. Unplugged

2.1.7. Extruder Not Heating Up

2.1.7.1. Thermistor

2.1.7.2. Heater Core

2.1.7.3. Cable Connections

2.1.8. Shipping Damage

2.1.8.1. Bent Rods

2.1.8.2. Broken/Chipped Bed

2.1.9. Fans Going out

2.1.9.1. RAMPs Overheat

2.1.10. Bed Crashes Into Nozzle

2.1.10.1. Broken Limit Switches

2.1.10.2. Motor Drivers

2.1.10.3. Cable Connections

2.1.10.3.1. Limit Switch

2.1.10.3.2. Motor Cables

2.1.10.4. Bent Rods

2.1.10.4.1. Z Shafts

2.1.10.4.2. Lead Screw

2.1.10.4.3. X Rods

2.1.10.4.4. Y Rods

2.1.11. Other

2.1.11.1. Hardware

2.1.11.2. Soiftware

2.1.11.2.1. MatterControl

2.1.11.2.2. Octoprint

3. R2

3.1. Bed Not Heating

3.1.1. Pogo Pins

3.1.1.1. Burnt Out

3.1.1.2. Bed not level

3.1.2. Bed PCB

3.1.2.1. V1 Bed

3.1.2.1.1. High Resistance

3.1.2.2. V2 Bed

3.1.2.2.1. High Resistance

3.1.3. Bed Cable

3.1.3.1. Loose

3.1.3.2. Broken

3.1.4. Firmware

3.1.4.1. Robo

3.1.4.2. Custom

3.2. Bed Disconnect

3.2.1. Pogo Pins

3.2.1.1. Burnt Out

3.2.1.2. Bed not Level

3.2.2. Bed PCB

3.2.2.1. Thermistor

3.2.3. Bed Cable

3.2.3.1. Loose

3.2.3.2. Broken

3.3. Auto Level Not Working

3.3.1. IR Sensor

3.3.1.1. Lights Up

3.3.1.1.1. Cable

3.3.1.1.2. PCB

3.3.1.2. Does not Light Up

3.3.1.2.1. Cable

3.3.1.2.2. PCB

3.3.2. Heated Bed

3.3.2.1. PEI

3.3.2.1.1. Shiny(Not Reflective)

3.3.2.2. BuildTAK

3.3.2.2.1. Shiny (Not Reflective)

3.3.3. Z Offset

3.3.3.1. High

3.3.3.2. Low

3.4. Print Not Sticking

3.4.1. Z Offset

3.4.1.1. High

3.4.1.2. Low

3.4.2. Slicer Settings

3.4.3. PEI

3.4.4. BuildTAK

3.4.4.1. Bubbling

3.4.4.2. Delaminated

3.5. Filament Not Extruding

3.5.1. Extruder Gear: Loose

3.5.2. Extruder Gear: Dirty

3.5.3. Extruder Motor Driver Broken

3.5.4. Extruder Clogged

3.5.5. Slicer Settings

3.5.6. Cable Connections

3.5.6.1. Loose

3.5.6.2. Broken

3.5.7. Z offset

3.5.7.1. Too High

3.6. Extruder Not Heating Up

3.6.1. Thermistor

3.6.2. Heater Core

3.6.3. Firmware

3.6.3.1. Robo

3.6.3.2. Custom

3.6.4. Cable Connection

3.6.4.1. Loose

3.7. Motors Not Moving

3.7.1. Motor Drivers Broken

3.7.2. Motor Cables

3.7.2.1. Loose

3.7.2.2. Broken

3.7.3. Firmware

3.7.3.1. Robo

3.7.3.2. Custom

3.8. Shipping Damage

3.8.1. Bent Rods

3.8.1.1. Z Shafts

3.8.1.2. Gantry

3.8.1.2.1. 6mm

3.8.1.2.2. 8mm

3.8.2. Broken Doors

3.8.3. Missing Magnets

3.8.4. Missing Thumbscres

3.8.5. Missing Screws

3.9. Thumbscrews

3.9.1. Loose

3.9.2. Spinning in place

3.9.3. Missing

3.10. Other

3.10.1. Software

3.10.1.1. LCD

3.10.1.1.1. Bug

3.10.1.1.2. Feature Request

3.10.1.2. Webdash

3.10.1.2.1. Bug

3.10.1.2.2. Feature Request

3.10.1.3. iOS

3.10.1.3.1. Bug

3.10.1.3.2. Feature Request

3.10.1.4. RoboCURA

3.10.1.4.1. Bug

3.10.1.4.2. Feature Request

3.10.2. Hardware

3.10.2.1. USB

3.10.2.1.1. Missing

3.10.2.1.2. Printer Can'd Detect

3.10.2.2. Other