Comienza Ya. Es Gratis
ó regístrate con tu dirección de correo electrónico
Rocket clouds
Función Si por Mind Map: Función Si

1. Si algo es verdadero

1.1. Acción 1

2. Si algo es Falso

2.1. Acción 2

3. Una instrucción SI, tiene dos resultados: Verdadera o Falso

4. Es una de las funciones más populares de Excel y le permite realizar comparaciones lógicas entre un valor y un resultado que espera

5. Ejemplos Sencillos

5.1. =SI(C2="SI",1,2)

5.2. =SI(C2>B2,"Presupuesto excedido","Dentro de presupuesto")

5.3. =SI(C2>B2;C2-B2;0)

5.3.1. Si la cantidad real es mayor que la presupuestada, resta la cantidad presupuestada de la cantidad real; en caso contrario, no se devuelve nada

6. Lo que significa que: si la celda dice que es "Si", el resultado es 1, de lo contrario será 2

7. Recuerda siempre usar operadores de cálculo

7.1. < menor que, > mayor que, = igual a, <> diferente de.

8. La mejor forma de empezar a escribir una instrucción SI es pensar en lo que quiere conseguir

8.1. ¿Qué comparación intento realizar?

9. En muchos casos, escribir una instrucción SI puede ser tan sencillo como analizar mentalmente la lógica

9.1. "qué ocurre si se cumple esta condición y que ocurre si no se cumple"

10. Asegúrese siempre de que los pasos siguen una progresión lógica

10.1. Ya que de lo contrario, la fórmula no hará lo que piensa que tendría que hacer

11. Lo que significa que si la celda dice "Sí", la respuesta es "Presupuesto excedido", de lo contrario será "Dentro de presupuesto"

12. SI ANIDADA

12.1. =SI(D2=1,"Sí",SI(D2=2,"No","Es posible"))

12.1.1. Si D2 es igual a 1, devuelve "Sí"; en caso contrario, Si D2 es igual a 2, devuelve "No"; en caso contrario, será "Es posible"

13. Las funciones SI ANIDADAS pueden tener de 3 hasta 64 resultados