Hoja de Cálculo. Formulas y gráficos

Comienza Ya. Es Gratis
ó regístrate con tu dirección de correo electrónico
Rocket clouds
Hoja de Cálculo. Formulas y gráficos por Mind Map: Hoja de Cálculo. Formulas y gráficos

1. CONTAR.SI

1.1. • Uso: =CONTAR.SI(rango de celdas, criterio) • Ejemplo: =CONTAR.SI(C2:C, "Pepe") • Uso: =SI(condición, valor si se cumple la condicion, valor si no se cumple) • Ejemplo: =SI(B2="Madrid","España","Otro país")

2. Operaciones matemáticas simples

2.1. SUMA

2.1.1. FORMULA: =SUMA(A1:A50)

2.2. RESTA

2.2.1. FORMULA: = A2 - A3

2.3. MULTIPLICACIÓN

2.3.1. FORMULA: = A1 * A3 * A5 * A8

2.4. DIVISION

2.4.1. FORMULA: = A2 / C2

3. PROMEDIO

3.1. • Uso: =PROMEDIO (celdas con números) • Ejemplo: =PROMEDIO (A2:B2)

4. MAX y MIN

4.1. • Uso: =MAX(celdas) / =MIN(celdas) • Ejemplo: =MAX(A2:C8) / =MIN(A2,B4,C3,29)

5. SI.ERROR

5.1. • Uso: =SI.ERROR( operación, valor si hay un error) • Ejemplo: =SI.ERROR (MAX(A2:A3) / MIN(C3:F9),"Ha habido un error")

6. CONTARA

6.1. • Uso: =CONTARA(rango de celdas) • Ejemplo: =CONTARA(A:A)

7. ALEATORIO.ENTRE

7.1. • Uso: =ALEATORIO.ENTRE( numero menor, numero mayor) • Ejemplo: =ALEATORIO.ENTRE (1,10)

8. DIASEM

8.1. • Uso: =DIASEM (fecha, tipo de cuenta) • Ejemplo: =DIASEM (AHORA(), 2)

9. HIPERVINCULO

9.1. • Uso: =HIPERVINCULO ( dirección del enlace, texto del enlace ) • Ejemplo: =HIPERVINCULO ( "Google", "Visita Google")

10. TRANSPONER

10.1. • Uso: {=TRANSPONER { intervalo de celdas )} • Ejemplo: {=TRANSPONER ( A1:C20)}

11. REEMPLAZAR

11.1. • Uso: =REEMPLAZAR ( texto original, ubicación donde se inserta, caracteres del texto original que se borran, texto a insertar ) • Ejemplo: =REEMPLAZAR ( "Feliz Navidad", 6, 8, " Hanukkah")

12. CONCATENAR

12.1. • Uso: =CONCATENAR( celda1, celda2, celda3 ... ) • Ejemplo: =CONCATENAR ( A1, A2, A5, B9)

13. ESPACIOS

13.1. • Uso: =ESPACIOS ( celda o texto con espacios de más ) • Ejemplo: =ESPACIOS ( F3 )

14. ENCONTRAR

14.1. • Uso: =ENCONTRAR(texto que estás buscando, texto original) • Ejemplo: =ENCONTRAR ( "aguja", "pajar" )