Fórmulas en Excel

Comienza Ya. Es Gratis
ó regístrate con tu dirección de correo electrónico
Fórmulas en Excel por Mind Map: Fórmulas en Excel

1. Definición

1.1. Una fórmula es una ecuación que calcula un valor nuevo a partir de los valores existentes. El resultado será asignado a la celda en la cual se introduce dicha fórmula.

2. Formulas Básicas

2.1. Suma

2.1.1. =A+B

2.2. Resta

2.2.1. =A-B

2.3. Multiplicación

2.3.1. =A*B

2.4. División

2.4.1. A/B

3. Símbolos Matemáticos

3.1. Suma

3.1.1. +

3.2. Resta

3.2.1. -

3.3. Multiplicación

3.3.1. *

3.4. División

3.4.1. /

4. Funciones

4.1. CONTAR

4.1.1. Esta fórmula te permite contar la cantidad de celdas en una selección que tienen números. Las celdas vacías o con texto son ignoradas. Muchas veces tenemos planillas con datos incompletos y se necesita contar solamente los datos y no el total de celdas.

4.1.1.1. =CONTAR(A1:B10), =CONTAR(A:A)

4.2. CONTARA

4.2.1. Similar a función CONTAR, pero cuenta no solamente las celdas con números sino todas las celdas no vacías (es decir, pueden contener también texto).

4.2.1.1. =CONTARA()

4.3. CONTAR.SI

4.3.1. Permite contar elementos que cumplen un cierto criterio, este criterio puede ser por ejemplo que las celdas sean iguales a un cierto valor, o que sean mayor/menos que un valor, o que sean iguales que algún texto, etc.

4.3.1.1. Ejemplos

4.3.1.1.1. Cuenta la cantidad de celdas con un número mayor que cero: =CONTAR.SI(“A1:B10”, “>0”)

4.3.1.1.2. Cuenta la cantidad de celdas con la palabra “azul”: =CONTAR.SI(“A1:B10”, “azul”)

4.4. BUSCARV

4.4.1. Permite buscar un valor específico en la primera columna de una tabla, y retornar el valor en la misma fila para otra columna diferente.

4.4.1.1. Ejemplo

4.4.1.1.1. =BUSCARV(Valor que desea buscar, rango en el que quiere buscar el valor, el número de columna en el rango que contiene el valor devuelto

4.5. CONCATENAR

4.5.1. permite unir dos o más cadenas de texto en una sola celda. Por ejemplo tenemos una columna “nombres” y otra “apellidos”, y queremos crear una tercera columna llamada “nombre completo”. En este caso queremos unir el nombre con el apellido, y además poner un espacio entremedio. Se haría de la siguiente manera:

4.5.1.1. =CONCATENAR(“A1”, “ “, “B1”)